increase version for wheezy to 3.1-2