]> git.proxmox.com Git - dab-pve-appliances.git/blobdiff - archive/debian-6.0-zenoss/Makefile
move older, now EOL releases, to archive folder
[dab-pve-appliances.git] / archive / debian-6.0-zenoss / Makefile
diff --git a/archive/debian-6.0-zenoss/Makefile b/archive/debian-6.0-zenoss/Makefile
new file mode 100644 (file)
index 0000000..2207c8c
--- /dev/null
@@ -0,0 +1,24 @@
+
+
+BASEDIR:=$(shell dab basedir)
+
+all: info/init_ok
+       dab bootstrap
+       # install zenoss key
+       cat zenoss-gpg.key | chroot ${BASEDIR}/ apt-key add -
+       dab install zenoss-stack
+       dab finalize
+
+info/init_ok: dab.conf
+       dab init
+       touch $@
+
+.PHONY: clean
+clean:
+       dab clean
+       rm -f *~
+
+.PHONY: dist-clean
+dist-clean:
+       dab dist-clean
+       rm -f *~
\ No newline at end of file