]> git.proxmox.com Git - pve-qemu.git/blobdiff - debian/patches/pve/0027-PVE-Backup-proxmox-backup-patches-for-qemu.patch
update submodule and patches to 6.1.1
[pve-qemu.git] / debian / patches / pve / 0027-PVE-Backup-proxmox-backup-patches-for-qemu.patch
index 909b67342e2e35ac0a479da9062e8cecbfc3dc10..30f6d2d16c7abf06d2e6f639bbdf8a5856f630dc 100644 (file)
@@ -6,6 +6,7 @@ Subject: [PATCH] PVE-Backup: proxmox backup patches for qemu
 Signed-off-by: Dietmar Maurer <dietmar@proxmox.com>
 [PVE-Backup: avoid coroutines to fix AIO freeze, cleanups]
 Signed-off-by: Stefan Reiter <s.reiter@proxmox.com>
+Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
 ---
  block/meson.build              |   5 +
  block/monitor/block-hmp-cmds.c |  33 ++
@@ -122,7 +123,7 @@ index e6dd3be07a..15ddecada1 100644
      {
          .name       = "usernet",
 diff --git a/hmp-commands.hx b/hmp-commands.hx
-index 96bd7e00bd..b18063ce19 100644
+index 42203dbe92..7faba36b39 100644
 --- a/hmp-commands.hx
 +++ b/hmp-commands.hx
 @@ -99,6 +99,35 @@ ERST
@@ -162,7 +163,7 @@ index 96bd7e00bd..b18063ce19 100644
  
      {
 diff --git a/include/block/block_int.h b/include/block/block_int.h
-index 4bd5fdb191..10452dd50b 100644
+index 8f6135e6a5..4a572a2e34 100644
 --- a/include/block/block_int.h
 +++ b/include/block/block_int.h
 @@ -66,7 +66,7 @@
@@ -196,7 +197,7 @@ index 1247d7362a..8d3df46c93 100644
  void hmp_device_add(Monitor *mon, const QDict *qdict);
  void hmp_device_del(Monitor *mon, const QDict *qdict);
 diff --git a/meson.build b/meson.build
-index b84f62f882..c05c926cc3 100644
+index cc46eabb42..7d7e474313 100644
 --- a/meson.build
 +++ b/meson.build
 @@ -1065,6 +1065,7 @@ keyutils = dependency('libkeyutils', required: false,
@@ -208,7 +209,7 @@ index b84f62f882..c05c926cc3 100644
  # Malloc tests
  
 diff --git a/monitor/hmp-cmds.c b/monitor/hmp-cmds.c
-index 42a1eaf370..55033530fb 100644
+index 64a84cf4ee..7efcd2d641 100644
 --- a/monitor/hmp-cmds.c
 +++ b/monitor/hmp-cmds.c
 @@ -195,6 +195,50 @@ void hmp_info_mice(Monitor *mon, const QDict *qdict)