]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/boost/libs/beast/example/echo-op/CMakeLists.txt
import new upstream nautilus stable release 14.2.8
[ceph.git] / ceph / src / boost / libs / beast / example / echo-op / CMakeLists.txt
index 2f01a60179c95123857fad9de17d5db451768382..d0e086b6e6ffcd03dd8ebe9d73253c970bed957e 100644 (file)
@@ -16,4 +16,8 @@ add_executable (echo-op
     echo_op.cpp
 )
 
+target_link_libraries(echo-op
+    lib-asio
+    lib-beast)
+
 set_property(TARGET echo-op PROPERTY FOLDER "example")