]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/boost/libs/beast/example/http/server/fast/CMakeLists.txt
import new upstream nautilus stable release 14.2.8
[ceph.git] / ceph / src / boost / libs / beast / example / http / server / fast / CMakeLists.txt
index f041eb404a355ce49c4f184a54ac68425696bb6a..ecc8f7bdc86f51e684ec9a1317c30e12bc703f3f 100644 (file)
@@ -19,4 +19,8 @@ add_executable (http-server-fast
     http_server_fast.cpp
 )
 
+target_link_libraries(http-server-fast
+    lib-asio
+    lib-beast)
+
 set_property(TARGET http-server-fast PROPERTY FOLDER "example-http-server")