]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/boost/libs/beast/example/http/server/stackless/CMakeLists.txt
import new upstream nautilus stable release 14.2.8
[ceph.git] / ceph / src / boost / libs / beast / example / http / server / stackless / CMakeLists.txt
index c1ee6ecbf14861537bcbf0f90f2ea41679c9cab1..1f82d391f16e51713e528ad32ffd31b7704d0607 100644 (file)
@@ -16,4 +16,8 @@ add_executable (http-server-stackless
     http_server_stackless.cpp
 )
 
+target_link_libraries(http-server-stackless
+    lib-asio
+    lib-beast)
+
 set_property(TARGET http-server-stackless PROPERTY FOLDER "example-http-server")