]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/jaegertracing/opentelemetry-cpp/third_party/nlohmann-json/doc/mkdocs/docs/integration/vcpkg/CMakeLists.txt
update ceph source to reef 18.1.2
[ceph.git] / ceph / src / jaegertracing / opentelemetry-cpp / third_party / nlohmann-json / doc / mkdocs / docs / integration / vcpkg / CMakeLists.txt
diff --git a/ceph/src/jaegertracing/opentelemetry-cpp/third_party/nlohmann-json/doc/mkdocs/docs/integration/vcpkg/CMakeLists.txt b/ceph/src/jaegertracing/opentelemetry-cpp/third_party/nlohmann-json/doc/mkdocs/docs/integration/vcpkg/CMakeLists.txt
new file mode 100644 (file)
index 0000000..d31f4e8
--- /dev/null
@@ -0,0 +1,7 @@
+project(json_example)
+cmake_minimum_required(VERSION 2.8.12)
+
+find_package(nlohmann_json CONFIG REQUIRED)
+
+add_executable(json_example example.cpp)
+target_link_libraries(json_example PRIVATE nlohmann_json::nlohmann_json)