]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/jaegertracing/thrift/lib/rs/Cargo.toml
update source to Ceph Pacific 16.2.2
[ceph.git] / ceph / src / jaegertracing / thrift / lib / rs / Cargo.toml
diff --git a/ceph/src/jaegertracing/thrift/lib/rs/Cargo.toml b/ceph/src/jaegertracing/thrift/lib/rs/Cargo.toml
new file mode 100644 (file)
index 0000000..69da0f3
--- /dev/null
@@ -0,0 +1,18 @@
+[package]
+name = "thrift"
+description = "Rust bindings for the Apache Thrift RPC system"
+version = "0.13.0"
+license = "Apache-2.0"
+authors = ["Apache Thrift Developers <dev@thrift.apache.org>"]
+homepage = "http://thrift.apache.org"
+documentation = "https://thrift.apache.org"
+readme = "README.md"
+exclude = ["Makefile*", "test/**", "*.iml"]
+keywords = ["thrift"]
+
+[dependencies]
+ordered-float = "1.0"
+byteorder = "1.3"
+integer-encoding = "1.0"
+log = "0.4"
+threadpool = "1.7"