]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/key_value_store/CMakeLists.txt
update sources to 12.2.8
[ceph.git] / ceph / src / key_value_store / CMakeLists.txt
index 2c65614479f1ade9dd36e171907a1a445845455b..0b17ede1ddcf6b670a76025da587ff4f7f3fa4bc 100644 (file)
@@ -5,8 +5,3 @@ set_target_properties(cls_kvs PROPERTIES
   SOVERSION "1"
   INSTALL_RPATH "")
 install(TARGETS cls_kvs DESTINATION ${CMAKE_INSTALL_LIBDIR}/rados-classes)
-
-if(WITH_EMBEDDED)
-  add_library(cephd_cls_kvs STATIC ${kvs_srcs})
-  set_target_properties(cephd_cls_kvs PROPERTIES COMPILE_DEFINITIONS BUILDING_FOR_EMBEDDED)
-endif()