]> git.proxmox.com Git - ceph.git/blobdiff - ceph/src/tools/CMakeLists.txt
import 15.2.2 octopus source
[ceph.git] / ceph / src / tools / CMakeLists.txt
index 0f8120a777522293aa2c55304e7731dda6cd93a1..8cccf208dfde84f8637cfcfe2f80d19f359ca1b5 100644 (file)
@@ -50,7 +50,7 @@ add_executable(ceph-objectstore-tool
   RadosDump.cc)
 target_link_libraries(ceph-objectstore-tool osd os global Boost::program_options ${CMAKE_DL_LIBS})
 if(WITH_FUSE)
-  target_link_libraries(ceph-objectstore-tool ${FUSE_LIBRARIES})
+  target_link_libraries(ceph-objectstore-tool FUSE::FUSE)
 endif(WITH_FUSE)
 install(TARGETS ceph-objectstore-tool DESTINATION bin)