bump version to 4.0.16-2
[fence-agents-pve.git] / debian / changelog
1 fence-agents-pve (4.0.16-2) unstable; urgency=medium
2
3   * depend on either telnet or telnet-client
4
5  -- Proxmox Support Team <support@proxmox.com>  Fri, 26 Jun 2015 18:27:51 +0200
6
7 fence-agents-pve (4.0.16-1) unstable; urgency=medium
8
9   * update to 4.0.16
10
11   * re-add fence_scsi
12
13  -- Proxmox Support Team <support@proxmox.com>  Sat, 04 Apr 2015 10:19:38 +0200
14
15 fence-agents-pve (4.0.10-2) unstable; urgency=low
16
17   * add fence_pve agent (useful for testing)
18
19  -- Proxmox Support Team <support@proxmox.com>  Thu, 04 Dec 2014 12:12:59 +0100
20
21 fence-agents-pve (4.0.10-1) unstable; urgency=low
22   
23   * update to 4.0.10
24
25   * add fence_ovh (depend on python-suds)
26   
27   * add fence_amt
28   
29   * remove baytech, bullpap, cpint, egenera, mcdata, nss_wrapper, 
30     rackswitch, vixel, xcat. Those agents are no longer included in 
31     upstream package.
32   
33   * remove fence_scsi (breaks cluster schema generation)
34   
35  -- Proxmox Support Team <support@proxmox.com>  Tue, 15 Jul 2014 08:41:22 +0200
36
37 fence-agents-pve (4.0.5-1) unstable; urgency=low
38
39   * update to 4.0.5
40   
41   * remove patch fix-rh-bug-999146-fencing-snmp-py.patch (now upstream)
42   
43   * new agent fence_hds_cb (Hitachi compute blade 2000)
44   
45   * new agent fence_hpblade (HP BladeSystem)
46   
47   * new_agent fence_ipdu (iPDU fencing agent for model 46M4002)
48   
49   * new agent fence_netio (Koukaam NETIO-230B PDU)
50   
51   * remove fence_na (no longer available)
52
53  -- Proxmox Support Team <support@proxmox.com>  Wed, 18 Dec 2013 06:16:25 +0100
54
55 fence-agents-pve (4.0.0-2) unstable; urgency=low
56
57   * fix https://bugzilla.redhat.com/show_bug.cgi?id=999146
58
59  -- Proxmox Support Team <support@proxmox.com>  Thu, 22 Aug 2013 08:58:32 +0200
60
61 fence-agents-pve (4.0.0-1) unstable; urgency=low
62
63   * update to 4.0.0
64
65  -- Proxmox Support Team <support@proxmox.com>  Fri, 15 Mar 2013 08:49:00 +0100
66
67 fence-agents-pve (3.1.9-1) unstable; urgency=low
68
69   * update to 3.1.9
70
71  -- Proxmox Support Team <support@proxmox.com>  Tue, 02 Oct 2012 11:19:04 +0200
72
73 fence-agents-pve (3.1.8-1) unstable; urgency=low
74
75   * update to 3.1.8
76
77  -- Proxmox Support Team <support@proxmox.com>  Mon, 09 Jul 2012 07:54:35 +0200
78
79 fence-agents-pve (3.1.7-2) unstable; urgency=low
80
81   * use latest version from git (with iplilan fixes)
82
83  -- Proxmox Support Team <support@proxmox.com>  Tue, 27 Mar 2012 11:34:13 +0200
84
85 fence-agents-pve (3.1.7-1) unstable; urgency=low
86
87   * update to 3.1.7
88
89  -- Proxmox Support Team <support@proxmox.com>  Tue, 13 Dec 2011 06:53:52 +0100
90
91 fence-agents-pve (3.1.6-2) unstable; urgency=low
92
93   * run ccs_update_schema in postinst
94
95  -- Proxmox Support Team <support@proxmox.com>  Fri, 09 Dec 2011 10:59:25 +0100
96
97 fence-agents-pve (3.1.6-1) unstable; urgency=low
98
99   * update to 3.1.6
100
101  -- Proxmox Support Team <support@proxmox.com>  Mon, 03 Oct 2011 13:47:40 +0200
102
103 fence-agents-pve (3.1.5-1) unstable; urgency=low
104
105   [ Proxmox Support Team ]
106   * Initial release 
107
108  -- Proxmox Support Team <support@proxmox.com>  Mon, 29 Aug 2011 13:56:36 +0200