]> git.proxmox.com Git - ksm-control-daemon.git/blobdiff - debian/rules
debian: update comapt level to 12 and adapt dh
[ksm-control-daemon.git] / debian / rules
index e9c0ac4e90fb86dd4a617344c47bf7b1d8929de6..895db3dc79a6187f555dc83f4b2a9d594a8a7cd9 100755 (executable)
@@ -8,7 +8,7 @@ DPKG_EXPORT_BUILDFLAGS = 1
 include /usr/share/dpkg/default.mk
 
 %:
-       dh $@  --with quilt,systemd
+       dh $@  --with quilt
 
 
 destdir := $(CURDIR)/debian/ksm-control-daemon
@@ -22,5 +22,5 @@ override_dh_auto_install:
        install -D -m 0644 $(CURDIR)/debian/defaults $(destdir)/etc/default/ksmtuned
        install -D -m 0644 $(CURDIR)/ksmtuned.conf $(destdir)/etc/ksmtuned.conf
 
-override_dh_systemd_enable:
-       dh_systemd_enable --name ksmtuned
+override_dh_installsystemd:
+       dh_installsystemd --name ksmtuned