According to MDE Library specification, BaseIoLibIntrinsic Module only supports IA32...
authorxli24 <xli24@6f19259b-4bc3-4df7-8a09-765794883524>
Fri, 3 Nov 2006 03:35:22 +0000 (03:35 +0000)
committerxli24 <xli24@6f19259b-4bc3-4df7-8a09-765794883524>
Fri, 3 Nov 2006 03:35:22 +0000 (03:35 +0000)
commit29b89ff0c0b81592151046e6b44d9acc5a78ec5a
tree85b57fb42e6e00605721b7468216ffa07eb90e36
parentc91eaa3d55d88598baaa979097a31cb1001ecc0d
According to MDE Library specification, BaseIoLibIntrinsic Module only supports IA32 and X64, but the MSA description says it supports IA32, X64, IPF, and EBC. Now IPF and EBC have been removed from description.

git-svn-id: https://edk2.svn.sourceforge.net/svnroot/edk2/trunk/edk2@1892 6f19259b-4bc3-4df7-8a09-765794883524
MdePkg/Library/BaseIoLibIntrinsic/BaseIoLibIntrinsic.msa