Change IPF version AuthVariable driver to support multiple-platform feature.
authorniruiyu <niruiyu@6f19259b-4bc3-4df7-8a09-765794883524>
Thu, 17 Nov 2011 02:40:28 +0000 (02:40 +0000)
committerniruiyu <niruiyu@6f19259b-4bc3-4df7-8a09-765794883524>
Thu, 17 Nov 2011 02:40:28 +0000 (02:40 +0000)
commit4f8ef5ce4ee883756bede7c134f14cda12ca248e
treee2ec1db4041cd8e470faf3bce1f29adef1944435
parent53e6937c20448f7c5c761906e9f1765a57802f63
Change IPF version AuthVariable driver to support multiple-platform feature.

Signed-off-by: rni2
Reviewed-by: erictian
git-svn-id: https://edk2.svn.sourceforge.net/svnroot/edk2/trunk/edk2@12730 6f19259b-4bc3-4df7-8a09-765794883524
SecurityPkg/VariableAuthenticated/EsalVariableDxeSal/EsalVariableDxeSal.inf
SecurityPkg/VariableAuthenticated/EsalVariableDxeSal/InitVariable.c
SecurityPkg/VariableAuthenticated/EsalVariableDxeSal/Variable.c
SecurityPkg/VariableAuthenticated/EsalVariableDxeSal/Variable.h