if module doesn't explicitly depend on specific Pci spec, it should include IndustryS...
authoreric_tian <eric_tian@6f19259b-4bc3-4df7-8a09-765794883524>
Fri, 24 Jul 2009 06:15:06 +0000 (06:15 +0000)
committereric_tian <eric_tian@6f19259b-4bc3-4df7-8a09-765794883524>
Fri, 24 Jul 2009 06:15:06 +0000 (06:15 +0000)
commit5781db0852b91fd68d9d691dff30f525d75acb12
tree000b00832091ce0f0683f0879e84a46607306fe6
parent5f52bc92fe918ff7648a84ea33746cef32fa9e1a
if module doesn't explicitly depend on specific Pci spec, it should include IndustryStandard/Pci.h rather than Pcixxx.h.

Also remove those self-defined "bit(a)" macro, it had been defined as BITx in Base.h.

git-svn-id: https://edk2.svn.sourceforge.net/svnroot/edk2/trunk/edk2@8994 6f19259b-4bc3-4df7-8a09-765794883524
OptionRomPkg/AtapiPassThruDxe/AtapiPassThru.c
OptionRomPkg/AtapiPassThruDxe/AtapiPassThru.h
OptionRomPkg/CirrusLogic5430Dxe/CirrusLogic5430.h