cda85574dcd963b69d8ae63c2fcdfef38f2b3fc8
[pve-access-control.git] / changelog.Debian
1 libpve-access-control (1.0-4) unstable; urgency=low
2
3 * new environment type for ha agents
4
5 -- Proxmox Support Team <support@proxmox.com> Tue, 13 Dec 2011 10:08:53 +0100
6
7 libpve-access-control (1.0-3) unstable; urgency=low
8
9 * add support for delayed parameter parsing - We need that to disable
10 file upload for normal API request (avoid DOS attacs)
11
12 -- Proxmox Support Team <support@proxmox.com> Fri, 02 Dec 2011 09:56:10 +0100
13
14 libpve-access-control (1.0-2) unstable; urgency=low
15
16 * fix bug in fork_worker
17
18 -- Proxmox Support Team <support@proxmox.com> Tue, 11 Oct 2011 08:37:05 +0200
19
20 libpve-access-control (1.0-1) unstable; urgency=low
21
22 * allow '-' in permission paths
23
24 * bump version to 1.0
25
26 -- Proxmox Support Team <support@proxmox.com> Mon, 27 Jun 2011 13:51:48 +0200
27
28 libpve-access-control (0.1) unstable; urgency=low
29
30 * first dummy package - no functionality
31
32 -- Proxmox Support Team <support@proxmox.com> Thu, 09 Jul 2009 16:03:00 +0200
33