bump version to 5.0-2
authorDietmar Maurer <dietmar@proxmox.com>
Thu, 30 Mar 2017 06:54:30 +0000 (08:54 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Thu, 30 Mar 2017 06:54:30 +0000 (08:54 +0200)
Makefile
changelog.Debian

index 4746f57..f4e87fc 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 VERSION=5.0
 PACKAGE=libpve-access-control
-PKGREL=1
+PKGREL=2
 
 DESTDIR=
 PREFIX=/usr
index 12a4529..4372f65 100644 (file)
@@ -1,3 +1,9 @@
+libpve-access-control (5.0-2) unstable; urgency=medium
+
+  * encrypt_pw: avoid '+' for crypt salt
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 30 Mar 2017 08:54:10 +0200
+
 libpve-access-control (5.0-1) unstable; urgency=medium
 
   * rebuild for PVE 5.0