bump version to 4.0-19
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 5 Aug 2016 11:09:27 +0000 (13:09 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 5 Aug 2016 11:09:27 +0000 (13:09 +0200)
Makefile
changelog.Debian

index cd8f029..2507f85 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ RELEASE=4.1
 
 VERSION=4.0
 PACKAGE=libpve-access-control
-PKGREL=18
+PKGREL=19
 
 DESTDIR=
 PREFIX=/usr
index 6b8f392..236afa2 100644 (file)
@@ -1,3 +1,11 @@
+libpve-access-control (4.0-19) unstable; urgency=medium
+
+  * Close #833: ldap: non-anonymous bind support
+
+  * don't import 'RFC' from MIME::Base32
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 05 Aug 2016 13:09:08 +0200
+
 libpve-access-control (4.0-18) unstable; urgency=medium
 
   * fix #1062: recognize base32 otp keys again