bump version to 4.0-11
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 8 Jan 2016 11:53:03 +0000 (12:53 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 8 Jan 2016 11:53:03 +0000 (12:53 +0100)
Makefile
changelog.Debian

index 7488b1e..c82ec2c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ RELEASE=4.1
 
 VERSION=4.0
 PACKAGE=libpve-access-control
-PKGREL=10
+PKGREL=11
 
 DESTDIR=
 PREFIX=/usr
index b90ef08..363924c 100644 (file)
@@ -1,3 +1,9 @@
+libpve-access-control (4.0-11) unstable; urgency=medium
+
+  * Fix #861: use safer sprintf formatting
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 08 Jan 2016 12:52:39 +0100
+
 libpve-access-control (4.0-10) unstable; urgency=medium
 
   *  Auth::LDAP, Auth::AD: ipv6 support