bump version to 5.0-5
authorDietmar Maurer <dietmar@proxmox.com>
Thu, 22 Jun 2017 07:13:00 +0000 (09:13 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Thu, 22 Jun 2017 07:13:00 +0000 (09:13 +0200)
In order to test new package built with dpkg-buildpackage.

Makefile
debian/changelog

index bfb2688..36b9425 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 VERSION=5.0
 PACKAGE=libpve-access-control
-PKGREL=4
+PKGREL=5
 
 DESTDIR=
 PREFIX=/usr
index ae0677d..b919549 100644 (file)
@@ -1,3 +1,9 @@
+libpve-access-control (5.0-5) unstable; urgency=medium
+
+  * change from dpkg-deb to dpkg-buildpackage
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 22 Jun 2017 09:12:37 +0200
+
 libpve-access-control (5.0-4) unstable; urgency=medium
 
   * PVE/CLI/pveum.pm: call setup_default_cli_env()