bump version to 5.1-9
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Tue, 30 Apr 2019 14:02:41 +0000 (14:02 +0000)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Tue, 30 Apr 2019 14:02:41 +0000 (14:02 +0000)
Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
Makefile
debian/changelog

index 3fc665e..ffd7c20 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 VERSION=5.1
 PACKAGE=libpve-access-control
-PKGREL=8
+PKGREL=9
 
 BUILDDIR ?= ${PACKAGE}-${VERSION}
 
index 630e3dc..cba0b37 100644 (file)
@@ -1,3 +1,13 @@
+libpve-access-control (5.1-9) unstable; urgency=medium
+
+  * store the tfa type in user.cfg allowing to get it without proxying the call
+    to a higher priviledged daemon.
+
+  * tfa: realm required TFA should lock out users without TFA configured, as it
+    was done before Proxmox VE 5.4
+
+ -- Proxmox Support Team <support@proxmox.com>  Tue, 30 Apr 2019 14:01:00 +0000
+
 libpve-access-control (5.1-8) unstable; urgency=medium
 
   * U2F: ensure we save correct public key on registration