d/control: update pve-common version dependency
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 27 Jun 2018 11:30:00 +0000 (13:30 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 27 Jun 2018 11:30:00 +0000 (13:30 +0200)
as we use the new param_mapping functionallity from PVE::CLIHandler

Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/control

index fdb8a5a..7b326e8 100644 (file)
@@ -21,7 +21,7 @@ Depends: libauthen-pam-perl,
          libmime-base32-perl,
          libnet-ldap-perl,
          libnet-ssleay-perl,
-         libpve-common-perl (>= 5.0-27),
+         libpve-common-perl (>= 5.0-35),
          liburi-perl,
          libwww-perl,
          perl (>= 5.6.0-16),