bump versuion to 4.0-21
authorDietmar Maurer <dietmar@proxmox.com>
Thu, 12 Jan 2017 12:56:28 +0000 (13:56 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Thu, 12 Jan 2017 12:56:28 +0000 (13:56 +0100)
Makefile
changelog.Debian

index 1b54884..db95039 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 VERSION=4.0
 PACKAGE=libpve-access-control
-PKGREL=20
+PKGREL=21
 
 DESTDIR=
 PREFIX=/usr
index 3b90f2f..2de6b65 100644 (file)
@@ -1,3 +1,9 @@
+libpve-access-control (4.0-21) unstable; urgency=medium
+
+  * setup_default_cli_env: expect $class as first parameter
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 12 Jan 2017 13:54:27 +0100
+
 libpve-access-control (4.0-20) unstable; urgency=medium
 
   * PVE/RPCEnvironment.pm: new function setup_default_cli_env