bump version to 2.0-5
authorDietmar Maurer <dietmar@proxmox.com>
Tue, 19 Jun 2018 11:05:58 +0000 (13:05 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Tue, 19 Jun 2018 11:05:58 +0000 (13:05 +0200)
Makefile
debian/changelog

index ec67f2d..8836a5d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 PACKAGE=libpve-apiclient-perl
 PKGVER=2.0
-PKGREL=4
+PKGREL=5
 
 DEB=${PACKAGE}_${PKGVER}-${PKGREL}_all.deb
 
index bd5156a..da285a1 100644 (file)
@@ -1,3 +1,10 @@
+libpve-apiclient-perl (2.0-5) unstable; urgency=medium
+
+  * add make target to copy and include files from pve-common - and
+    update Exception.pm
+
+ -- Proxmox Support Team <support@proxmox.com>  Tue, 19 Jun 2018 13:05:34 +0200
+
 libpve-apiclient-perl (2.0-4) unstable; urgency=medium
 
   * fix a case where with the upcoming introduction of sub-commands