imported from svn 'pve-common/trunk'
[pve-common.git] / debian / changelog
1 libpve-common-perl (1.0-5) unstable; urgency=low
2
3   * cleanups (prepare for beta release)
4
5  -- Proxmox Support Team <support@proxmox.com>  Thu, 11 Aug 2011 07:23:00 +0200
6
7 libpve-common-perl (1.0-4) unstable; urgency=low
8
9   * CLIHandler.pm: new command 'printmanpod' to generate manual pages.
10
11  -- Proxmox Support Team <support@proxmox.com>  Wed, 10 Aug 2011 10:17:55 +0200
12
13 libpve-common-perl (1.0-3) unstable; urgency=low
14
15   * fix CLIHandler.pm
16
17  -- Proxmox Support Team <support@proxmox.com>  Fri, 05 Aug 2011 12:40:17 +0200
18
19 libpve-common-perl (1.0-2) unstable; urgency=low
20
21   * depend on liburi-perl
22
23  -- Proxmox Support Team <support@proxmox.com>  Thu, 14 Jul 2011 12:03:37 +0200
24
25 libpve-common-perl (1.0-1) unstable; urgency=low
26
27   * initial package
28
29  -- Proxmox Support Team <support@proxmox.com>  Mon, 09 Aug 2010 14:54:24 +0200
30