bump version to 5.0-31
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Fri, 4 May 2018 10:57:25 +0000 (12:57 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Fri, 4 May 2018 10:57:25 +0000 (12:57 +0200)
Makefile
debian/changelog

index a453959..9d8d737 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=5.0
-PKGREL=30
+PKGREL=31
 
 PACKAGE=libpve-common-perl
 
index a7c2583..ce668a6 100644 (file)
@@ -1,3 +1,13 @@
+libpve-common-perl (5.0-31) unstable; urgency=medium
+
+  * add ACME library and challenge plugins
+
+  * add Certificate helper
+
+  * untaint PVE::Tools::df() return values
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 04 May 2018 12:39:02 +0200
+
 libpve-common-perl (5.0-30) unstable; urgency=medium
 
   * pty: fix read_password prototype