README.dev: inkscape no longer needed, s/git-core/git/
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Mon, 23 Apr 2018 06:21:48 +0000 (08:21 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Mon, 23 Apr 2018 06:22:27 +0000 (08:22 +0200)
README.dev

index f38bc1a..92f1e74 100644 (file)
@@ -20,7 +20,7 @@ You should now have a working Proxmox VE installation.
 
 = Install build prerequisites for development environment =
 
-apt-get install build-essential git-core git-email debhelper \
+apt-get install build-essential git git-email debhelper \
 autotools-dev autogen dh-autoreconf dkms doxygen check pkg-config \
 groff quilt dpatch automake autoconf libtool lintian libdevel-cycle-perl \
 libjson-perl libcommon-sense-perl liblinux-inotify2-perl libio-stringy-perl \
@@ -45,8 +45,7 @@ liblzma-dev dosfstools mtools libxen-dev libfuse-dev corosync-dev \
 libcpg-dev libquorum-dev libcmap-dev libuuid-perl \
 libqb-dev libapparmor-dev docbook2x libcap-dev dh-apparmor \
 graphviz libseccomp-dev libglib-perl libgtk3-perl libnss3-dev libdlm-dev \
-libudev-dev asciidoc-dblatex source-highlight inkscape \
-libiscsi-dev libiscsi7
+libudev-dev asciidoc-dblatex source-highlight libiscsi-dev libiscsi7
 
 = Compile PVE packages from Source =