bump version to 4.0-10
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 26 Jun 2015 09:51:24 +0000 (11:51 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 26 Jun 2015 09:51:24 +0000 (11:51 +0200)
Makefile
debian/changelog

index 58afe39..159507a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=9
+PKGREL=10
 
 PACKAGE=libpve-common-perl
 
 
 PACKAGE=libpve-common-perl
 
index 2f7a634..5872f76 100644 (file)
@@ -1,3 +1,9 @@
+libpve-common-perl (4.0-10) unstable; urgency=medium
+
+  * add veth_create and veth_delete
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 26 Jun 2015 11:50:24 +0200
+
 libpve-common-perl (4.0-9) unstable; urgency=medium
 
   * add IPv6 support for /etc/network/interfaces
 libpve-common-perl (4.0-9) unstable; urgency=medium
 
   * add IPv6 support for /etc/network/interfaces