bump version to 5.0-8
authorWolfgang Bumiller <w.bumiller@proxmox.com>
Thu, 20 Apr 2017 10:29:48 +0000 (12:29 +0200)
committerWolfgang Bumiller <w.bumiller@proxmox.com>
Thu, 20 Apr 2017 10:29:48 +0000 (12:29 +0200)
Makefile
debian/changelog

index 4a7be6a..ecc27ca 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=5.0
-PKGREL=7
+PKGREL=8
 
 PACKAGE=libpve-common-perl
 
index 52f7a52..fc54720 100644 (file)
@@ -1,3 +1,9 @@
+libpve-common-perl (5.0-8) unstable; urgency=medium
+
+  * remove wrong (and superfluous) range check in cpusets
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 20 Apr 2017 12:29:17 +0200
+
 libpve-common-perl (5.0-7) unstable; urgency=medium
 
   * journal: allow filtering for a specific service