bump version to 3.0-16
authorDietmar Maurer <dietmar@proxmox.com>
Thu, 10 Apr 2014 07:49:57 +0000 (09:49 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Thu, 10 Apr 2014 07:49:57 +0000 (09:49 +0200)
Makefile
debian/changelog

index e57948c..522a966 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
-RELEASE=3.1
+RELEASE=3.2
 
 VERSION=3.0
-PKGREL=15
+PKGREL=16
 
 PACKAGE=libpve-common-perl
 
index f516b8f..889ee4d 100644 (file)
@@ -1,3 +1,11 @@
+libpve-common-perl (3.0-16) unstable; urgency=low
+
+  * register new standard option pve-config-digest
+  
+  * move assert_if_modified to PVE::Tools
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 10 Apr 2014 09:49:30 +0200
+
 libpve-common-perl (3.0-15) unstable; urgency=low
 
   * Add support for bridges with more than one physical link