bump version to 5.0-35
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 27 Jun 2018 10:35:38 +0000 (12:35 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 27 Jun 2018 13:34:14 +0000 (15:34 +0200)
Makefile
debian/changelog

index 75093c1..2701be6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=5.0
-PKGREL=34
+PKGREL=35
 
 PACKAGE=libpve-common-perl
 
index e74bbb0..0049237 100644 (file)
@@ -1,3 +1,12 @@
+libpve-common-perl (5.0-35) unstable; urgency=medium
+
+  * replace read_password_func from cli handler with more flexible param
+    mapping
+
+  * add print_text_table and print_api_result helper
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 27 Jun 2018 12:33:09 +0200
+
 libpve-common-perl (5.0-34) unstable; urgency=medium
 
   * split out systemd specific code to own perl module