bump version to 4.0-30
authorDietmar Maurer <dietmar@proxmox.com>
Wed, 7 Oct 2015 06:57:24 +0000 (08:57 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Wed, 7 Oct 2015 06:57:24 +0000 (08:57 +0200)
Makefile
debian/changelog

index c70ac44..d61e761 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=29
+PKGREL=30
 
 PACKAGE=libpve-common-perl
 
index de707a3..6dc9db7 100644 (file)
@@ -1,3 +1,11 @@
+libpve-common-perl (4.0-30) unstable; urgency=medium
+
+  * depend on libclone-perl
+
+  * api_clone_schema: use Clone::clone instead of Storable::dclone
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 07 Oct 2015 08:52:09 +0200
+
 libpve-common-perl (4.0-29) unstable; urgency=medium
 
   * INotify::read_etc_resolv_conf: ipv6 support