]> git.proxmox.com Git - pve-firewall.git/blobdiff - debian/rules
bump version to 5.0.7
[pve-firewall.git] / debian / rules
index fadc4998deb9a3ee8948ceaa9b17869dca9bcc6b..9bd53bc37964b6cb91bd43de82555218b9217741 100755 (executable)
@@ -4,8 +4,10 @@
 #export DH_VERBOSE=1
 
 %:
-       dh $@ 
+       dh $@
 
-override_dh_auto_install:
-       dh_auto_install
-       dh_installinit --name pvefw-logger
+override_dh_installsystemd:
+       dh_installsystemd --name pvefw-logger pvefw-logger.service
+       dh_installsystemd --name pve-firewall --no-stop-on-upgrade --no-restart-after-upgrade pve-firewall.service
+
+override_dh_installinit: