bump version to 2.0-8
authorDietmar Maurer <dietmar@proxmox.com>
Wed, 12 Aug 2015 10:02:53 +0000 (12:02 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Wed, 12 Aug 2015 10:02:53 +0000 (12:02 +0200)
Makefile
debian/changelog

index 5e7b73c..a789d92 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=2.0
-PKGREL=7
+PKGREL=8
 
 PACKAGE=pve-firewall
 
index c224830..db8cc31 100644 (file)
@@ -1,3 +1,14 @@
+pve-firewall (2.0-8) unstable; urgency=medium
+
+  * adopt regresion tests for lxc containers
+
+  * removed firewall code for openVZ
+
+  *  Subroutine verify_rule fixed to correctly check only for "net\d+"
+  interface device names
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 12 Aug 2015 12:01:43 +0200
+
 pve-firewall (2.0-7) unstable; urgency=medium
 
   * added firewall code for lxc