9a7c61e367d5c62cfadba4a347d2e4a1d93f040c
[vncterm.git] / debian / changelog.Debian
1 vncterm (1.1-1) unstable; urgency=low
2
3   * recompile for wheezy
4
5  -- Proxmox Support Team <support@proxmox.com>  Fri, 15 Mar 2013 08:26:04 +0100
6
7 vncterm (1.0-3) unstable; urgency=low
8
9   * fix focus traversal
10
11  -- Proxmox Support Team <support@proxmox.com>  Tue, 21 Aug 2012 09:14:04 +0200
12
13 vncterm (1.0-2) unstable; urgency=low
14
15   * do not create a new process group (with setsid), so
16   we can kill the whole pve task if used inside fork_worker().
17
18  -- Proxmox Support Team <support@proxmox.com>  Tue, 13 Sep 2011 10:49:32 +0200
19
20 vncterm (1.0-1) unstable; urgency=low
21
22   * use TigerVNC java sources
23   
24   * implement TLS encryption and vencrypt password auth
25   
26   * removed support for -passwdfile option
27
28  -- root <root@maui.maurer-it.com>  Mon, 24 Jan 2011 10:46:25 +0100
29
30 vncterm (0.9-2) unstable; urgency=low
31
32   * compiled for debian etch
33   
34   * use memmove instead of rfbDoCopyRect (avoid SIGSEGV when
35   called with negative dy)
36
37  -- Proxmox Support Team <support@proxmox.com>  Wed, 22 Apr 2009 10:02:08 +0200
38
39 vncterm (0.9-1) stable; urgency=low
40
41   * initial import
42
43  -- Proxmox Support Team <support@proxmox.com>  Thu, 27 Dec 2007 05:57:17 +0100
44