set trusted-lib in manifest to avoid security popup
authorDietmar Maurer <dietmar@proxmox.com>
Sat, 20 Apr 2013 14:01:07 +0000 (16:01 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Sat, 20 Apr 2013 14:01:07 +0000 (16:01 +0200)
tigerpatches/series
tigerpatches/set-trusted-lib.patch [new file with mode: 0644]

index 7cc3960..144b68d 100644 (file)
@@ -5,3 +5,4 @@ trust-manager.patch
 fix-makefiles.patch
 username-param.patch
 fix-tab-button.patch
+set-trusted-lib.patch
diff --git a/tigerpatches/set-trusted-lib.patch b/tigerpatches/set-trusted-lib.patch
new file mode 100644 (file)
index 0000000..a3bb9fb
--- /dev/null
@@ -0,0 +1,8 @@
+Index: new/java/src/com/tigervnc/vncviewer/MANIFEST.MF
+===================================================================
+--- new.orig/java/src/com/tigervnc/vncviewer/MANIFEST.MF       2011-08-18 14:05:33.000000000 +0200
++++ new/java/src/com/tigervnc/vncviewer/MANIFEST.MF    2013-04-20 15:44:16.000000000 +0200
+@@ -1,2 +1,3 @@
+ Manifest-Version: 1.0
+ Main-Class: com.tigervnc.vncviewer.VncViewer
++Trusted-Library: true