ibump version to 1.1-6
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 8 Nov 2013 10:28:03 +0000 (11:28 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 8 Nov 2013 10:28:03 +0000 (11:28 +0100)
Makefile
debian/changelog.Debian
debian/control

index 4249296..81b11d8 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ RELEASE=3.1
 PACKAGE=vncterm
 # Note: also change version in debian/control and debian/changelog
 VERSION=1.1
-PACKAGERELEASE=5
+PACKAGERELEASE=6
 ARCH:=$(shell dpkg-architecture -qDEB_BUILD_ARCH)
 CDATE:=$(shell date +%F)
 
index d973f57..7e70550 100644 (file)
@@ -1,3 +1,12 @@
+vncterm (1.1-6) unstable; urgency=low
+
+  * set Caller-Allowable-Codebase and remove Trusted-Library. This avoids
+    security popups with latest Java 7u45. Also see:
+  
+    http://stackoverflow.com/questions/19393826/java-applet-manifest-allow-all-caller-allowable-codebase
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 08 Nov 2013 11:27:08 +0100
+
 vncterm (1.1-5) unstable; urgency=low
 
   * use Comodo code sign cert for applet signature
index 622424a..c0a8d5d 100644 (file)
@@ -1,5 +1,5 @@
 Package: vncterm
-Version: 1.1-5
+Version: 1.1-6
 Section: x11
 Priority: optional
 Depends: libc6 (>= 2.7-18), libjpeg62, zlib1g (>= 1:1.2.1), libvncserver0