bump version to 1.3-1
authorFabian Grünbichler <f.gruenbichler@proxmox.com>
Fri, 3 Feb 2017 08:07:31 +0000 (09:07 +0100)
committerFabian Grünbichler <f.gruenbichler@proxmox.com>
Fri, 3 Feb 2017 08:07:31 +0000 (09:07 +0100)
Makefile
debian/changelog.Debian
debian/control

index 6318f57..40e0246 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ RELEASE=4.0
 
 PACKAGE=vncterm
 # Note: also change version in debian/control and debian/changelog
-VERSION=1.2
+VERSION=1.3
 PACKAGERELEASE=1
 ARCH:=$(shell dpkg-architecture -qDEB_BUILD_ARCH)
 CDATE:=$(shell date +%F)
index 575f9b6..2aee404 100644 (file)
@@ -1,3 +1,19 @@
+vncterm (1.3-1) unstable; urgency=low
+
+  * update cipher suites to GnuTLS's NORMAL
+
+  * allow building with GnuTLS 3.5
+
+  * update LibVNCServer to 0.9.11
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 3 Feb 2017 08:52:31 +0100
+
+vncterm (1.2-1) unstable; urgency=low
+
+  * recompile for Debian Jessie / PVE 4
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 27 Feb 2015 20:00:46 +0100
+
 vncterm (1.1-8) unstable; urgency=low
 
   * update applet signature (new code signing cert)
index b130af7..07c957b 100644 (file)
@@ -1,5 +1,5 @@
 Package: vncterm
-Version: 1.2-1
+Version: 1.3-1
 Section: x11
 Priority: optional
 Depends: libc6 (>= 2.7-18), libjpeg62, zlib1g (>= 1:1.2.1),libgnutls-deb0-28 | libgnutls30