]> git.proxmox.com Git - pve-manager.git/blobdiff - debian/rules
buildsys: add excludes to dh_fixperms
[pve-manager.git] / debian / rules
index 8c6182190f9a2427c7d214439d5ad9545eb93a01..f2c2cb774f4b6fb1f8eee7ba9c0ef6df714174e4 100755 (executable)
@@ -7,11 +7,7 @@ override_dh_strip_nondeterminism:
        dh_strip_nondeterminism -X.png
 
 override_dh_fixperms:
-       dh_fixperms
-       find debian -name 'pvemailforward' -exec chown root:www-data {} +
-       find debian -name 'pvemailforward' -exec chmod 2755 {} +
-       find debian -type d -name 'pveproxy' -exec chown www-data:www-data {} +
-       find debian -type d -name 'pveproxy' -exec chmod 700 {} +
+       dh_fixperms -Xpvemailforward -Xvar/log/pveproxy
 
 %:
        dh $@