Update to 4.0.20
[fence-agents-pve.git] / debian / changelog
1 fence-agents-pve (4.0.20-1) unstable; urgency=medium
2
3   * update to 4.0.20
4
5  -- Proxmox Support Team <support@proxmox.com>  Thu, 13 Aug 2015 09:50:51 +0200
6
7 fence-agents-pve (4.0.16-2) unstable; urgency=medium
8
9   * depend on either telnet or telnet-client
10
11  -- Proxmox Support Team <support@proxmox.com>  Fri, 26 Jun 2015 18:27:51 +0200
12
13 fence-agents-pve (4.0.16-1) unstable; urgency=medium
14
15   * update to 4.0.16
16
17   * re-add fence_scsi
18
19  -- Proxmox Support Team <support@proxmox.com>  Sat, 04 Apr 2015 10:19:38 +0200
20
21 fence-agents-pve (4.0.10-2) unstable; urgency=low
22
23   * add fence_pve agent (useful for testing)
24
25  -- Proxmox Support Team <support@proxmox.com>  Thu, 04 Dec 2014 12:12:59 +0100
26
27 fence-agents-pve (4.0.10-1) unstable; urgency=low
28   
29   * update to 4.0.10
30
31   * add fence_ovh (depend on python-suds)
32   
33   * add fence_amt
34   
35   * remove baytech, bullpap, cpint, egenera, mcdata, nss_wrapper, 
36     rackswitch, vixel, xcat. Those agents are no longer included in 
37     upstream package.
38   
39   * remove fence_scsi (breaks cluster schema generation)
40   
41  -- Proxmox Support Team <support@proxmox.com>  Tue, 15 Jul 2014 08:41:22 +0200
42
43 fence-agents-pve (4.0.5-1) unstable; urgency=low
44
45   * update to 4.0.5
46   
47   * remove patch fix-rh-bug-999146-fencing-snmp-py.patch (now upstream)
48   
49   * new agent fence_hds_cb (Hitachi compute blade 2000)
50   
51   * new agent fence_hpblade (HP BladeSystem)
52   
53   * new_agent fence_ipdu (iPDU fencing agent for model 46M4002)
54   
55   * new agent fence_netio (Koukaam NETIO-230B PDU)
56   
57   * remove fence_na (no longer available)
58
59  -- Proxmox Support Team <support@proxmox.com>  Wed, 18 Dec 2013 06:16:25 +0100
60
61 fence-agents-pve (4.0.0-2) unstable; urgency=low
62
63   * fix https://bugzilla.redhat.com/show_bug.cgi?id=999146
64
65  -- Proxmox Support Team <support@proxmox.com>  Thu, 22 Aug 2013 08:58:32 +0200
66
67 fence-agents-pve (4.0.0-1) unstable; urgency=low
68
69   * update to 4.0.0
70
71  -- Proxmox Support Team <support@proxmox.com>  Fri, 15 Mar 2013 08:49:00 +0100
72
73 fence-agents-pve (3.1.9-1) unstable; urgency=low
74
75   * update to 3.1.9
76
77  -- Proxmox Support Team <support@proxmox.com>  Tue, 02 Oct 2012 11:19:04 +0200
78
79 fence-agents-pve (3.1.8-1) unstable; urgency=low
80
81   * update to 3.1.8
82
83  -- Proxmox Support Team <support@proxmox.com>  Mon, 09 Jul 2012 07:54:35 +0200
84
85 fence-agents-pve (3.1.7-2) unstable; urgency=low
86
87   * use latest version from git (with iplilan fixes)
88
89  -- Proxmox Support Team <support@proxmox.com>  Tue, 27 Mar 2012 11:34:13 +0200
90
91 fence-agents-pve (3.1.7-1) unstable; urgency=low
92
93   * update to 3.1.7
94
95  -- Proxmox Support Team <support@proxmox.com>  Tue, 13 Dec 2011 06:53:52 +0100
96
97 fence-agents-pve (3.1.6-2) unstable; urgency=low
98
99   * run ccs_update_schema in postinst
100
101  -- Proxmox Support Team <support@proxmox.com>  Fri, 09 Dec 2011 10:59:25 +0100
102
103 fence-agents-pve (3.1.6-1) unstable; urgency=low
104
105   * update to 3.1.6
106
107  -- Proxmox Support Team <support@proxmox.com>  Mon, 03 Oct 2011 13:47:40 +0200
108
109 fence-agents-pve (3.1.5-1) unstable; urgency=low
110
111   [ Proxmox Support Team ]
112   * Initial release 
113
114  -- Proxmox Support Team <support@proxmox.com>  Mon, 29 Aug 2011 13:56:36 +0200