use correct log function
[pve-common.git] / debian / changelog
1 libpve-common-perl (1.0-10) unstable; urgency=low
2
3 * add helpers to implement migration
4
5 -- Proxmox Support Team <support@proxmox.com> Thu, 08 Dec 2011 11:03:54 +0100
6
7 libpve-common-perl (1.0-9) unstable; urgency=low
8
9 * bug fixes for run_command()
10
11 -- Proxmox Support Team <support@proxmox.com> Fri, 02 Dec 2011 10:28:27 +0100
12
13 libpve-common-perl (1.0-8) unstable; urgency=low
14
15 * make cli argument parser more flexible
16
17 -- Proxmox Support Team <support@proxmox.com> Wed, 23 Nov 2011 08:36:30 +0100
18
19 libpve-common-perl (1.0-7) unstable; urgency=low
20
21 * bug fixes (see git log)
22
23 -- Proxmox Support Team <support@proxmox.com> Wed, 09 Nov 2011 10:07:38 +0100
24
25 libpve-common-perl (1.0-6) unstable; urgency=low
26
27 * add PVE::Tools::random_ether_addr()
28
29 -- Proxmox Support Team <support@proxmox.com> Wed, 05 Oct 2011 09:19:39 +0200
30
31 libpve-common-perl (1.0-5) unstable; urgency=low
32
33 * cleanups (prepare for beta release)
34
35 -- Proxmox Support Team <support@proxmox.com> Thu, 11 Aug 2011 07:23:00 +0200
36
37 libpve-common-perl (1.0-4) unstable; urgency=low
38
39 * CLIHandler.pm: new command 'printmanpod' to generate manual pages.
40
41 -- Proxmox Support Team <support@proxmox.com> Wed, 10 Aug 2011 10:17:55 +0200
42
43 libpve-common-perl (1.0-3) unstable; urgency=low
44
45 * fix CLIHandler.pm
46
47 -- Proxmox Support Team <support@proxmox.com> Fri, 05 Aug 2011 12:40:17 +0200
48
49 libpve-common-perl (1.0-2) unstable; urgency=low
50
51 * depend on liburi-perl
52
53 -- Proxmox Support Team <support@proxmox.com> Thu, 14 Jul 2011 12:03:37 +0200
54
55 libpve-common-perl (1.0-1) unstable; urgency=low
56
57 * initial package
58
59 -- Proxmox Support Team <support@proxmox.com> Mon, 09 Aug 2010 14:54:24 +0200
60