bump version to 4.0-82
authorDietmar Maurer <dietmar@proxmox.com>
Wed, 23 Nov 2016 11:22:23 +0000 (12:22 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Wed, 23 Nov 2016 11:22:23 +0000 (12:22 +0100)
Makefile
debian/changelog

index 23950ac..c521416 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.3
 
 VERSION=4.0
-PKGREL=81
+PKGREL=82
 
 PACKAGE=libpve-common-perl
 
index 03f9bde..48ea741 100644 (file)
@@ -1,3 +1,9 @@
+libpve-common-perl (4.0-82) unstable; urgency=medium
+
+  * cpuset: fix short_string
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 23 Nov 2016 12:21:53 +0100
+
 libpve-common-perl (4.0-81) unstable; urgency=medium
 
   * use better regex for remote ip check