bump version to 4.0-86
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 13 Jan 2017 10:22:43 +0000 (11:22 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 13 Jan 2017 10:22:43 +0000 (11:22 +0100)
Makefile
debian/changelog

index 9a6cf34..5f8970a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=4.0
-PKGREL=85
+PKGREL=86
 
 PACKAGE=libpve-common-perl
 
index 675576a..dd268c6 100644 (file)
@@ -1,3 +1,13 @@
+libpve-common-perl (4.0-86) unstable; urgency=medium
+
+  * CLIHandler.pm: remove calls to PVE::RPCEnvironment
+
+  * CLIHandler.pm: add setup_environment hook
+
+  * CLIHandler.pm: remove run as root restriction
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 13 Jan 2017 11:22:18 +0100
+
 libpve-common-perl (4.0-85) unstable; urgency=medium
 
   * set 'snapshot-delete' lock when deleting snapshot