bump version to 5.0-27
authorWolfgang Bumiller <w.bumiller@proxmox.com>
Mon, 22 Jan 2018 14:09:59 +0000 (15:09 +0100)
committerWolfgang Bumiller <w.bumiller@proxmox.com>
Mon, 22 Jan 2018 14:10:05 +0000 (15:10 +0100)
Now breaks qemu-server<<5.0-21

Signed-off-by: Wolfgang Bumiller <w.bumiller@proxmox.com>
Makefile
debian/changelog
debian/control

index 0d8973d..c2a8e04 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=5.0
-PKGREL=26
+PKGREL=27
 
 PACKAGE=libpve-common-perl
 
index 3c50c07..cf7b7f9 100644 (file)
@@ -1,11 +1,15 @@
+libpve-common-perl (5.0-27) unstable; urgency=medium
+
+  * minor code updates for better reusability
+
+ -- Proxmox Support Team <support@proxmox.com>  Mon, 22 Jan 2018 15:03:12 +0100
+
 libpve-common-perl (5.0-26) unstable; urgency=medium
 
   * support sub command structures for command line utilities
 
   * JSONSchema: add fingerprint-sha256 standard option
 
-  * fix 'failed to read tail' error message on background tasks
-
  -- Proxmox Support Team <support@proxmox.com>  Thu, 18 Jan 2018 09:27:50 +0100
 
 libpve-common-perl (5.0-25) unstable; urgency=medium
index d73107b..cba750f 100644 (file)
@@ -28,6 +28,6 @@ Depends: libclone-perl,
          ${misc:Depends},
          ${perl:Depends},
 Breaks: pve-container (<< 1.0-93),
-        qemu-server (<< 4.0-109),
+        qemu-server (<< 5.0-21),
 Description: Proxmox VE base library
  This package contains the base library used by other Proxmox VE components.