make verbose a global state
[pve-firewall.git] / debian / control
1 Source: pve-firewall
2 Section: admin
3 Priority: extra
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 10),
6                dh-systemd,
7                libglib2.0-dev,
8                libnetfilter-conntrack-dev,
9                libnetfilter-log-dev,
10                libpve-common-perl,
11                pve-cluster,
12                pve-doc-generator (>= 5.3-3),
13 Standards-Version: 3.9.8
14
15 Package: pve-firewall
16 Architecture: any
17 Conflicts: ulogd,
18 Depends: ebtables,
19          ipset,
20          iptables,
21          libpve-access-control,
22          libpve-common-perl,
23          lsb-base,
24          pve-cluster,
25          ${misc:Depends},
26          ${perl:Depends},
27          ${shlibs:Depends},
28 Description: Proxmox VE Firewall
29  This package contains the Proxmox VE Firewall.