]> git.proxmox.com Git - pve-xtermjs.git/blame - xterm.js/debian/rules
split upstream and our native into different source packages
[pve-xtermjs.git] / xterm.js / debian / rules
CommitLineData
145da0bf
TL
1#!/usr/bin/make -f
2
3include /usr/share/dpkg/pkg-info.mk
4
5%:
6 dh $@
7
8override_dh_auto_build:
9 dh_auto_build
10 sed -e 's/@VERSION@/$(DEB_VERSION)/' src/index.html.tpl.in > src/index.html.tpl
11 sed -e 's/@VERSION@/$(DEB_VERSION)/' src/index.html.hbs.in > src/index.html.hbs
12 rm src/index.html.tpl.in src/index.html.hbs.in