compile for debian wheezy, bump version to 1.2-1
[vncterm.git] / debian / changelog.Debian
1 vncterm (1.1-8) unstable; urgency=low
2
3   * update applet signature (new code signing cert)
4
5  -- Proxmox Support Team <support@proxmox.com>  Fri, 25 Jul 2014 06:57:46 +0200
6
7 vncterm (1.1-7) unstable; urgency=low
8
9   *  new option -notls (for novnc)
10
11  -- Proxmox Support Team <support@proxmox.com>  Mon, 23 Jun 2014 13:30:50 +0200
12
13 vncterm (1.1-6) unstable; urgency=low
14
15   * set Caller-Allowable-Codebase and remove Trusted-Library. This avoids
16     security popups with latest Java 7u45. Also see:
17   
18     http://stackoverflow.com/questions/19393826/java-applet-manifest-allow-all-caller-allowable-codebase
19
20  -- Proxmox Support Team <support@proxmox.com>  Fri, 08 Nov 2013 11:27:08 +0100
21
22 vncterm (1.1-5) unstable; urgency=low
23
24   * use Comodo code sign cert for applet signature
25
26  -- Proxmox Support Team <support@proxmox.com>  Fri, 08 Nov 2013 08:35:10 +0100
27
28 vncterm (1.1-4) unstable; urgency=low
29
30   * Allow to add intermediate certificates to /etc/pve/local/pve-ssl.pem 
31   (users previously used apache option SSLCertificateChainFile for that).
32   
33  -- Proxmox Support Team <support@proxmox.com>  Mon, 03 Jun 2013 08:26:59 +0200
34
35 vncterm (1.1-3) unstable; urgency=low
36
37   *  re-enable javascript-events.patch (used for migrate/reload)
38
39  -- Proxmox Support Team <support@proxmox.com>  Fri, 10 May 2013 07:56:35 +0200
40
41 vncterm (1.1-2) unstable; urgency=low
42
43   * recompile VnCViewer.jar with openJDK
44   
45   * set trusted-lib to avoid security popup
46   
47   * disable unused javascript-events.patch
48
49  -- Proxmox Support Team <support@proxmox.com>  Sat, 20 Apr 2013 16:05:41 +0200
50
51 vncterm (1.1-1) unstable; urgency=low
52
53   * recompile for wheezy
54
55  -- Proxmox Support Team <support@proxmox.com>  Fri, 15 Mar 2013 08:26:04 +0100
56
57 vncterm (1.0-3) unstable; urgency=low
58
59   * fix focus traversal
60
61  -- Proxmox Support Team <support@proxmox.com>  Tue, 21 Aug 2012 09:14:04 +0200
62
63 vncterm (1.0-2) unstable; urgency=low
64
65   * do not create a new process group (with setsid), so
66   we can kill the whole pve task if used inside fork_worker().
67
68  -- Proxmox Support Team <support@proxmox.com>  Tue, 13 Sep 2011 10:49:32 +0200
69
70 vncterm (1.0-1) unstable; urgency=low
71
72   * use TigerVNC java sources
73   
74   * implement TLS encryption and vencrypt password auth
75   
76   * removed support for -passwdfile option
77
78  -- root <root@maui.maurer-it.com>  Mon, 24 Jan 2011 10:46:25 +0100
79
80 vncterm (0.9-2) unstable; urgency=low
81
82   * compiled for debian etch
83   
84   * use memmove instead of rfbDoCopyRect (avoid SIGSEGV when
85   called with negative dy)
86
87  -- Proxmox Support Team <support@proxmox.com>  Wed, 22 Apr 2009 10:02:08 +0200
88
89 vncterm (0.9-1) stable; urgency=low
90
91   * initial import
92
93  -- Proxmox Support Team <support@proxmox.com>  Thu, 27 Dec 2007 05:57:17 +0100
94