imported from svn 'vncterm/pve2'
[vncterm.git] / debian / changelog.Debian
1 vncterm (1.0-1) unstable; urgency=low
2
3   * use TigerVNC java sources
4   
5   * implement TLS encryption and vencrypt password auth
6   
7   * removed support for -passwdfile option
8
9  -- root <root@maui.maurer-it.com>  Mon, 24 Jan 2011 10:46:25 +0100
10
11 vncterm (0.9-2) unstable; urgency=low
12
13   * compiled for debian etch
14   
15   * use memmove instead of rfbDoCopyRect (avoid SIGSEGV when
16   called with negative dy)
17
18  -- Proxmox Support Team <support@proxmox.com>  Wed, 22 Apr 2009 10:02:08 +0200
19
20 vncterm (0.9-1) stable; urgency=low
21
22   * initial import
23
24  -- Proxmox Support Team <support@proxmox.com>  Thu, 27 Dec 2007 05:57:17 +0100
25