allow to filter enabled/disabled user
[pve-access-control.git] / changelog.Debian
1 libpve-access-control (1.0-6) unstable; urgency=low
2
3 * API change: allow to filter enabled/disabled users.
4
5 -- Proxmox Support Team <support@proxmox.com> Wed, 11 Jan 2012 12:30:37 +0100
6
7 libpve-access-control (1.0-5) unstable; urgency=low
8
9 * add a way to return file changes (diffs): set_result_changes()
10
11 -- Proxmox Support Team <support@proxmox.com> Tue, 20 Dec 2011 11:18:48 +0100
12
13 libpve-access-control (1.0-4) unstable; urgency=low
14
15 * new environment type for ha agents
16
17 -- Proxmox Support Team <support@proxmox.com> Tue, 13 Dec 2011 10:08:53 +0100
18
19 libpve-access-control (1.0-3) unstable; urgency=low
20
21 * add support for delayed parameter parsing - We need that to disable
22 file upload for normal API request (avoid DOS attacs)
23
24 -- Proxmox Support Team <support@proxmox.com> Fri, 02 Dec 2011 09:56:10 +0100
25
26 libpve-access-control (1.0-2) unstable; urgency=low
27
28 * fix bug in fork_worker
29
30 -- Proxmox Support Team <support@proxmox.com> Tue, 11 Oct 2011 08:37:05 +0200
31
32 libpve-access-control (1.0-1) unstable; urgency=low
33
34 * allow '-' in permission paths
35
36 * bump version to 1.0
37
38 -- Proxmox Support Team <support@proxmox.com> Mon, 27 Jun 2011 13:51:48 +0200
39
40 libpve-access-control (0.1) unstable; urgency=low
41
42 * first dummy package - no functionality
43
44 -- Proxmox Support Team <support@proxmox.com> Thu, 09 Jul 2009 16:03:00 +0200
45