usb: Fix local resource check of Spice USB devices
[qemu-server.git] / debian / control
1 Source: qemu-server
2 Section: admin
3 Priority: optional
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 10~),
6                libio-multiplex-perl,
7                libjson-c-dev,
8                libpve-common-perl (>= 5.0-49),
9                libpve-guest-common-perl (>= 2.0-20),
10                libpve-storage-perl,
11                libtest-mockmodule-perl,
12                libxml-libxml-perl,
13                lintian,
14                perl (>= 5.10.0-19),
15                pve-cluster,
16                pve-doc-generator (>= 5.3-3),
17                pve-firewall,
18                qemu-utils,
19 Standards-Version: 3.9.5
20 Homepage: http://www.proxmox.com
21
22 Package: qemu-server
23 Architecture: any
24 Depends: dbus,
25          genisoimage,
26          libio-multiplex-perl,
27          libjson-perl,
28          libjson-xs-perl,
29          libnet-ssleay-perl,
30          libpve-access-control (>= 5.0-7),
31          libpve-common-perl (>= 6.0-2),
32          libpve-guest-common-perl (>= 2.0-20),
33          libpve-storage-perl (>= 5.0-18),
34          libterm-readline-gnu-perl,
35          libuuid-perl,
36          libxml-libxml-perl,
37          perl (>= 5.10.0-19),
38          pve-cluster,
39          pve-edk2-firmware (>= 1.20181023-1),
40          pve-firewall,
41          pve-ha-manager,
42          pve-qemu-kvm (>= 3.0.1-62),
43          socat,
44          ${misc:Depends},
45          ${perl:Depends},
46          ${shlibs:Depends},
47 Description: Qemu Server Tools
48  This package contains the Qemu Server tools used by Proxmox VE